Руководство администратора Citrix MetaFrame Feature Release 2


Системные требования


Feature Release 2 поддерживается на платформе Windows 2000 Server с установленным Service Pack 2.

Важно. Feature Release 2 не поддерживается в Windows NT Server 4.0 Terminal Server Edition.

Вы можете установить MetaFrame XP до Feature Release 1 включительно на следующие операционные системы Microsoft:

  • Windows NT Server 4.0, Terminal Server Edition c Service Pack 5.
  • Семейство серверов Windows 2000: Windows 2000 Server, Windows 2000 Advanced Server и Windows 2000 Datacenter Server. Citrix реклмендует предварительно установить все пакеты обновлений.

Важно. Перед установкой MetaFrame XP вы должны установить компонент Terminal Services. По умолчанию Terminal Services не инсталлируются вместе с Windows 2000; вы можете инсталлировать через Add/Remove Programs Панели Управления.

Устанавливайте Terminal Services в режиме сервера приложений


Для использования Novell Client с MetaFrame XP на Windows NT Server 4.0 Terminal Server Edition вы должны установить сначала клиента Novell и перезагрузить сервер.




Начало  Назад  Вперед